We Are Not on 1.13.2 Yet!

We Are Not on 1.13.2 Yet!

Mojang released Minecraft 1.13.2 today, but we have not updated yet. It will likely be a couple of days before we do. Until we update, you MUST continue using 1.13.1 to connect to the server! If you are unable to connect to Altitude, you are likely using the wrong version.

To change your Minecraft version you can follow the guide on Mojang’s website: https://help.mojang.com/customer/portal/articles/1475923-changing-game-versions.

Leave a Reply

Your email address will not be published. Required fields are marked *